当前位置:若寒小记 » Firefox

解决Firefox5.0无法安装Google工具条的问题

  • 若寒技术
  • 做SEO的,使用的浏览器不装工具条,那可有些真说不过去了不是?可是自从我把Firefox升级到5.0版本以后,想要安装Google工具条时,总是不能成功,提示原因是我的Firefox版本太高,让我很是晕了一阵。今天无意中跟老公说起这个问题,他才说你怎么我不早说,我告诉你方法不就得了,看来有什么问题还是提早讲出来比较好,自己不知道,不代表别人也不知道。

    简单的来说,就是给Firefox5.0版本再安装一个插件就可以完成Google工具条的安装了。 阅读更多...